This is the Microsoft .NET Framework test page.  At a minimum, .NET Framework 4.0 is required to run the ITI Software.  We recommend installing Microsoft.NET Framework 4.5.  Be sure to patch your system with the latest Microsoft Windows Update patches.

Microsoft .NET version 4.5 full installer link:
http://www.microsoft.com/en-us/download/details.aspx?id=30653